IPB

Welcome Guest ( Log In | Register )

 Forum Rules Site Rules and Courtesies
 
Reply to this topicStart new topic
> Screen Turns Blank After Reviewing Or Posting A Message
LS Support
post Sep 24 2012, 10:00 AM
Post #1


Forum Administrator


Group: Admin
Posts: 1,069
Joined: 3-March 03
From: Midwest USA
Member No.: 1



one of our friends here found an issue with the forum software and/or my hosts spam filters.

it appears that even if a single word (his was 'strap') is considered to be a word that is disallowed, it will show you a blank white screen rather than telling you why or what word is causing the troubles.

there is no solution at this time. so as a workaround do this. copy your words to a text editor or word processor (like MS Word), then copy and paste your message in parts (such as one paragraph at a time). rather than hit the Post New Topic button, hit the Preview Post button.

keep adding text and previewing until you have found the part of your message that is giving you troubles/white screen. then take that section you just added and begin removing words until, when you hit the Preview Button, the previewed post shows up ok.

then just narrow it down, remove the offending word, and you should be fine.

i realize this is sort of tedious, but doesn't happen often. if you need help, feel free to message or email me.


--------------------




click map


Visit Our Website

Support This Site

Pet Loss Blog

Pet Loss Books







While all people here help each other, there are
times where an advanced degree of help may be needed.

If at any time you feel overwhelmed or consumed
by grief, it is always best to seek professional help.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



Lo-Fi Version Time is now: 21st November 2019 - 07:05 AM